검색어 입력폼

네트워크 실험 결과 Report (18, 19회차 스위치를 이용한 네트워크 구축실습)

저작시기 2006.05 |등록일 2008.09.18 한글파일한컴오피스 (hwp) | 9페이지 | 가격 1,500원

소개글

네트워크 실험 결과 Report (18, 19회차 스위치를 이용한 네트워크 구축실습) 파트입니다,.

목차

5. 실험결과
6. 결과 분석
7. 토의 및 건의사항
8. 참고문헌

본문내용

5. 실험결과
- 표준액세스 리스트를 이용한 트래픽 제어
a. 라우터 A 네트워크 구축
Erasing the nvram filesystem will remove all files! Continue? [confirm][OK]
Erase of nvram: complete //NVRAM에 있는 설정값 삭제
RouterA#reload // 재부팅
System configuration has been modified. Save? [yes/no]:n
Proceed with reload? [confirm]n

Router(config)#hostname RouterA //호스트 네임 변경
RouterA(config)#interface eth 0
RouterA(config-if)#ip address 10.1.1.1 255.255.255.0
RouterA(config-if)#no shutdown //인터페이스를 사용가 상태로 만들어 줌
RouterA(config-if)#
00:12:26: %LINK-3-UPDOWN: Interface Ethernet0, changed state to up
RouterA(config-if)#exit
RouterA(config)#interface serial 0 //시리얼 0의 ip 설정
RouterA(config-if)#ip address 10.1.10.1 255.255.255.0
RouterA(config-if)#no shutdown
RouterA(config-if)#
00:20:47: %LINK-3-UPDOWN: Interface Serial0, changed state to up
00:20:49: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state to up
RouterA(config-if)#exit
RouterA(config)#interface serial 1
RouterA(config-if)#ip address 10.1.15.1 255.255.255.0 //시리얼 1의 ip 설정
RouterA(config-if)#no shutdown
RouterA(config-if)#
00:20:47: %LINK-3-UPDOWN: Interface Serial0, changed state to up
00:20:49: %LINEPROTO-5-UPDOWN: Line protocol on Interface Serial0, changed state to down
RouterA(config-if)#exit
RouterA(config)#router igrp 100 //AS 값을 100으로 설정
RouterA(config-router)#network 10.0.0.0
RouterA(config-router)#wr // 저장
RouterA(config)#access-list 10 den 10.1.3.0 0.0.0.255 //액세스 리스트 설정 (차단)
RouterA(config)#access-list 10 permit 10.1.2.0 0.0.0.255 //액세스 리스트 설정 (허용)
RouterA(config)#int e0
RouterA(config-if)#ip access-group 10 out
RouterA(config-if)#
RouterA(config-if)#

참고 자료

- http://203.249.87.10:8080/User/ccna/ccnaMain.jsp# 의 17회차 ACLs를 이용한 트래픽 관리 실습
다운로드 맨위로